Resolved
This incident is now resolved. Login and portal access have been fully restored and confirmed stable.
Data ingestion and AI Guard were unaffected throughout. No customer data was impacted. Thank you for your patience.
Monitoring
Service has been restored. Login and portal access are back to normal.
following mitigation of the third-party authentication provider issue.
We're monitoring closely to confirm everything remains stable before marking this incident resolved. Thank you for your patience.
Investigating
We're aware of an issue preventing users from logging in and accessing the portal.
This is caused by a disruption at a third-party authentication provider.
Data ingestion and AI Guard are operating normally — your environment remains protected and continues to collect data throughout this incident.
No customer data is affected.
The cause has been identified and we're actively monitoring recovery. We'll update this page as soon as access is restored.